24.06.2016

Ab 2017 wird Domino 9.0.1 für iOS-Nutzer Pflicht

>>Author:  Manuel Nientit
>>Ort:     Kiel (Schwentinental)
        
URL: https://www.assono.de/blog/d6plinks/Domino-9-Pflicht-fuer-iOS-Nutzer

Kategorien: Administration, IBM Notes Traveler, iPad, iPhone, Sicherheit

Lotus DominoIBM Notes Traveler
Apple hatte bereits Anfang des Jahres mit seiner "Apple Transport Security" für Irritationen und Aufruhr gesorgt, weil diese Anwendungen im App-Store dazu zwingen soll, nur aktuelle TLS-Standards zu implementieren. Für Domino-Nutzer relevant wurde dabei das Zertifikat, dass mit SHA-2 erstellt worden sein muss. Domino 8.5 kann mit solchen Zertifikaten nicht umgehen und wird es laut IBM auch nicht mehr "lernen".

Allerdings gab es zumindest in diesem Jahr eine Art Schonfrist für App-Entwickler. Ab 2017 wird es jedoch ernst, denn
ATS wird Pflicht. Spätestens dann sollte auch der letzte Domino-Server, auf den von einer iOS-App aus zugegriffen wird (z. B. IBM Verse), auf Domino >= 9.0.1 FP4 sein oder der Zugriff funktioniert dann nicht mehr.

Senden Sie einen Kommentar

Kommentare

:-D:-o:-p:-x:-(:-):-\:angry::cool::cry::emb::grin::huh::laugh::lips::rolleyes:;-)

Tags

Deutsche RSS-Feeds (German)

Custom Button Custom Button

English RSS feeds

Custom Button Custom Button